
<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <title>Our Values are Greater than Any Virus &#8211; Latina Style 50</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Latina Style 50 &raquo; Feed" href="https://latinastyle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latina Style 50 &raquo; Comments Feed" href="https://latinastyle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latina Style 50 &raquo; Our Values are Greater than Any Virus Comments Feed" href="https://latinastyle.com/our-values-are-greater-than-any-virus/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-150371675-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-150371675-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://latinastyle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://latinastyle.com/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://latinastyle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://latinastyle.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://latinastyle.com/wp-content/themes/neotech/assets/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='deo-font-icons-css'  href='https://latinastyle.com/wp-content/themes/neotech/assets/css/font-icons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='deo-parent-styles-css'  href='https://latinastyle.com/wp-content/themes/neotech/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookieconsent-css'  href='https://latinastyle.com/wp-content/themes/neotech/assets/css/cookieconsent.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='deo-styles-css'  href='https://latinastyle.com/wp-content/themes/neotech-child/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/latinastyle.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://latinastyle.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<link rel='https://api.w.org/' href='https://latinastyle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://latinastyle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://latinastyle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MassMutual Takes its Popular Financial Education Course Online to Reach Students Across the U.S.' href='https://www.businesswire.com/news/home/20200401005527/en/MassMutual-Takes-Popular-Financial-Education-Online-Reach/?feedref=Zd8jjkgYuzBwDixoAdXmJgT1albrG1Eq4mAeVP39213QRoYO_5F_ZzSwhqJs8EEVevRMp3sIgu8q3wq1OF24lT93qbEzrwa15HGbLqMObxbd-CKSnBj67MMeiC8X10S0xBaTdHKPS8sPdXqcp1l6xA==' />
<link rel='next' title='How You Can Help Support Verified Response Efforts to the Coronavirus Pandemic Through Mobile Giving' href='https://www.businesswire.com/news/home/20200401005556/en/Support-Verified-Response-Efforts-Coronavirus-Pandemic-Mobile/?feedref=Zd8jjkgYuzBwDixoAdXmJgT1albrG1Eq4mAeVP39213QRoYO_5F_ZzSwhqJs8EEVevRMp3sIgu8q3wq1OF24lT93qbEzrwa15HGbLqMObxbd-CKSnBj67MMeiC8X10S0xBaTdHKPS8sPdXqcp1l6xA==' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://latinastyle.com/our-values-are-greater-than-any-virus/" />
<link rel='shortlink' href='https://latinastyle.com/?p=4708' />
<link rel="alternate" type="application/json+oembed" href="https://latinastyle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinastyle.com%2Four-values-are-greater-than-any-virus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://latinastyle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinastyle.com%2Four-values-are-greater-than-any-virus%2F&#038;format=xml" />
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://latinastyle.com/wp-content/uploads/2019/01/cropped-rsz_1latina-style-50-logo-small-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://latinastyle.com/wp-content/uploads/2019/01/cropped-rsz_1latina-style-50-logo-small-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://latinastyle.com/wp-content/uploads/2019/01/cropped-rsz_1latina-style-50-logo-small-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://latinastyle.com/wp-content/uploads/2019/01/cropped-rsz_1latina-style-50-logo-small-2-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			/****** Header *****/

header .flex-child 
{ background: #80C3EC; padding-left:0px !important;}

.widget_categories li, .widget_recent_entries li, .widget_nav_menu li, .widget_archive li, .widget_pages li, .widget_meta li { padding:0px; }

header .flex-parent { height:auto;}

#menu-main-1 .page-item-202 a { padding-left:0px !important;}

.nav__right { background: #80C3EC; }

.nav__right-item { margin-right:10px;}


.nav__holder.nav--sticky { height:auto !important;}

.nav__right-item.socials.socials--nobase.nav__socials {float: none; width: 100%;}

.nav__right-item.socials.socials--nobase.nav__socials .socials{float:right;}

/****** End Header *****/

.nav {
    height: auto;}

.ninja-forms-field.nf-element { 
   height: 40px;}

.nav__subscribe { 
display: none;}

.nav__holder.nav--sticky { 
    height: 45px;}

.pb-20 {
    padding-bottom: 20px;
    margin-top: 50px;}

.relative {
    position: relative;
    margin-top: 30px;}

.nav__holder {
    background-color: #ffffff !important;}

.nav__holder.nav--sticky {
    height: 124.4px;}

.nav__holder.nav--sticky {
    top: 5px;
    border-bottom: 1px solid black !important;}

.nav__menu > li > a, .nav__socials a, .nav__subscribe, .nav__search-trigger, .sidenav__menu-link, .sidenav__menu--is-open > .sidenav__menu-toggle, .sidenav__menu-toggle {
    color: #525252;}
/*Added by Pratik to override the css*/
.nav__socials a,.nav__search-trigger{
	color:#525252 !important;
}
.nav__socials a:hover,.nav__search-trigger:hover{
	color:#e4144e !important;
}
/*Added by Pratik to override the css*/
#elementor {
    position: relative;
    margin-top: 107px;}

.section-wrap {
	padding-top: 135px;} 

.btn-md.btn-button {
    line-height: 0px;}

.elementor.elementor-202 { 
margin-top: 140px;}

.elementor *, .elementor :after, .elementor :before {
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
    margin-top: 10px;
}


#menu-main-1 .page-item-202 a {
    padding-left: 10px !important;
}

#nf-field-20 { 
    margin-top: 42px !important;
}
/*Add for new header*/
.elementor-location-header{
	border-bottom:1px solid black !important;
}
@media screen and (max-width:768px) {
	.elementor-1234 .elementor-element.elementor-element-4f4d75cb{background:none;}
}		</style>
		<style id="kirki-inline-styles">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-4708 single-format-standard wp-embed-responsive group-blog right-sidebar  elementor-default" >

    <!-- Preloader -->
    
    <!-- Bg Overlay -->
    <div class="content-overlay"></div>

    
<!-- Mobile Sidenav -->
<header class="sidenav" id="sidenav">

    
    <nav>
        <ul id="menu-main" class="sidenav__menu"><li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-256"><a href="https://latinastyle.com/" class="sidenav__menu-link">Home</a></li>
<li id="menu-item-715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-715"><a href="https://latinastyle.com/about-us/" class="sidenav__menu-link">About Us</a></li>
<li id="menu-item-4331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4331"><a href="https://latinastyle.com/covid-19/" class="sidenav__menu-link">COVID-19</a></li>
<li id="menu-item-802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-802"><a href="https://latinastyle.com/advertise-with-us/" class="sidenav__menu-link">Advertise With Us</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="https://latinastyle.com/subscribe/" class="sidenav__menu-link">Subscribe</a></li>
<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="https://latinastyle.com/calendar/" class="sidenav__menu-link">Calendar</a></li>
<li id="menu-item-1516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://latinastyle.com/news/" class="sidenav__menu-link">News</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="https://latinastyle.com/intern-at-latina-lifestyle/" class="sidenav__menu-link">Intern At Latina Style</a></li>
<li id="menu-item-3951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951"><a href="https://latinastyle.com/category/businesswirenewsfeed/" class="sidenav__menu-link">BusinessWire News</a></li>
</ul>    </nav>

            <!-- Socials -->
        <div class="socials sidenav__socials">
            <div class="socials "><a class="social social-facebook" href="https://www.facebook.com/pg/LATINAStyleMagazine/posts/?ref=page_internal" title="Facebook" target="_blank" rel="noopener nofollow"><i class="ui-facebook"></i></a><a class="social social-twitter" href="https://twitter.com/LATINAStyleMag" title="Twitter" target="_blank" rel="noopener nofollow"><i class="ui-twitter"></i></a><a class="social social-instagram" href="https://www.instagram.com/latinastylemag/" title="Instagram" target="_blank" rel="noopener nofollow"><i class="ui-instagram"></i></a><a class="social social-linkedin" href="https://www.linkedin.com/company/latina-style-inc-" title="Linkedin" target="_blank" rel="noopener nofollow"><i class="ui-linkedin"></i></a><a class="social social-youtube" href="#" title="Youtube" target="_blank" rel="noopener nofollow"><i class="ui-youtube"></i></a></div>        </div>
    
</header> <!-- end mobile sidenav -->
    <main class="main oh" id="main">

        
<!-- Navigation -->
<header class="nav">

    <div class="nav__holder nav--sticky">
        <div class="container relative" style="margin-top: -5px;">

        	<!-- Nav Right -->
                <div class="nav__right nav--align-right d-none d-lg-flex">

                                            <!-- Socials -->
                        <div class="nav__right-item socials socials--nobase nav__socials">
                            <div class="socials "><a class="social social-facebook" href="https://www.facebook.com/pg/LATINAStyleMagazine/posts/?ref=page_internal" title="Facebook" target="_blank" rel="noopener nofollow"><i class="ui-facebook"></i></a><a class="social social-twitter" href="https://twitter.com/LATINAStyleMag" title="Twitter" target="_blank" rel="noopener nofollow"><i class="ui-twitter"></i></a><a class="social social-instagram" href="https://www.instagram.com/latinastylemag/" title="Instagram" target="_blank" rel="noopener nofollow"><i class="ui-instagram"></i></a><a class="social social-linkedin" href="https://www.linkedin.com/company/latina-style-inc-" title="Linkedin" target="_blank" rel="noopener nofollow"><i class="ui-linkedin"></i></a><a class="social social-youtube" href="#" title="Youtube" target="_blank" rel="noopener nofollow"><i class="ui-youtube"></i></a></div>                        </div>
                    
                                            <!-- Subscribe -->
                        <div class="nav__right-item">
                            <a href="#" class="nav__subscribe" data-toggle="modal" data-target="#subscribe-modal">Subscribe</a>
                        </div>
                    
                                            <!-- Search -->
                        <div class="nav__right-item nav__search">
                            <a href="#" class="nav__search-trigger" id="nav__search-trigger">
                                <i class="ui-search nav__search-trigger-icon"></i>
                            </a>
                            <div class="nav__search-box" id="nav__search-box"  style="z-index:999;">
                                <form role="search" method="get" class="nav__search-form" action="https://latinastyle.com/">
                                    <input type="search" id="search-form-5e85e8b774594" class="nav__search-input" placeholder="Search" value="" name="s" />
                                    <button type="submit" class="nav__search-button btn btn-md btn-color btn-button">
                                        <i class="ui-search nav__search-icon"></i>
                                    </button>
                                </form>
                            </div>
                        </div>
                    
                </div> <!-- end nav right -->

            <div class="flex-parent">

                <!-- Mobile Menu Button -->
                <button class="nav-icon-toggle" id="nav-icon-toggle" aria-label="Open mobile menu">
                    <span class="nav-icon-toggle__box">
                        <span class="nav-icon-toggle__inner"></span>
                    </span>
                </button> <!-- end mobile menu button -->

                <!-- Logo -->
                <a href="https://latinastyle.com/" class="logo">
                                            <img src="https://latinastyle.com/wp-content/uploads/2019/03/latinastyle-logo-1600.jpg" srcset="https://latinastyle.com/wp-content/uploads/2019/03/latinastyle-logo-1600.jpg 1x, https://latinastyle.com/wp-content/uploads/2019/03/latinastyle-logo-1600.jpg 2x" class="logo__img" alt="logo">
                        <div class="d-none">
                            <h1>Latina Style 50</h1>
                        </div>
                                    </a>
				<div class="top-menu">
				<a href="https://latinastyle.com/" class="logo rs-logo-hide"><img width="110" height="34" src="https://latinastyle.com/wp-content/uploads/2019/01/rsz_1latina-style-50-logo-small-2.png" class="image wp-image-710  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a>					<ul class="logoheader sub-menu  non-active" style="display: none;">
						<li><a href="http://j6v.a21.myftpupload.com" target="_blank"><img src="https://latinastyle.com/wp-content/themes/neotech/img/layout/logos/50.png" width="169" height="113" alt="Latina Style 50"></a></li>
						<li><a href="http://rvg.ce4.myftpupload.com" target="_blank"><img src="https://latinastyle.com/wp-content/themes/neotech/img/layout/logos/bs.png" width="169" height="113" alt="Latina Style Business Series"></a></li>
						<li><a href="http://0xd.a9d.myftpupload.com" target="_blank"><img src="https://latinastyle.com/wp-content/themes/neotech/img/layout/logos/symposium.png" width="169" height="113" alt="Latina Style Symposium"></a></li>
						<li><a href="#" target="_blank"><img src="https://latinastyle.com/wp-content/themes/neotech/img/layout/logos/nls.png" width="169" height="113" alt="Latina Style NLS Distinguished Military Service Awards"></a></li>
						<li><a href="#" target="_blank"><img src="https://latinastyle.com/wp-content/themes/neotech/img/layout/logos/partnership.png" width="169" height="113" alt="Latina Style Partnerships"></a></li>
					</ul>
				</div>
                
            </div> <!-- end flex-parent -->

            <!-- Nav-wrap -->
                <nav class="flex-child nav__wrap d-none d-lg-block">
                    <ul id="menu-main-1" class="nav__menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-256"><a href="https://latinastyle.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-715"><a href="https://latinastyle.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4331"><a href="https://latinastyle.com/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-802"><a href="https://latinastyle.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="https://latinastyle.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="https://latinastyle.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://latinastyle.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="https://latinastyle.com/intern-at-latina-lifestyle/">Intern At Latina Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951"><a href="https://latinastyle.com/category/businesswirenewsfeed/">BusinessWire News</a></li>
</ul>                </nav> 
           <!-- end nav-wrap -->

        </div> <!-- end container -->
    </div>
</header> <!-- end navigation -->
        <div class="main-container" id="main-container">
<section class="section-wrap pb-20">
    <div class="container">
        <div class="row ">

            <!-- post content -->
            <div class="blog__content mb-30 col-lg-8">

                
<article id="post-4708" class="entry single-post__entry post-4708 post type-post status-publish format-standard hentry category-news">
    <div class="single-post__entry-header entry__header">

        <h1 class="single-post__entry-title">Our Values are Greater than Any Virus</h1>

        
            <ul class="single-post__entry-meta entry__meta">
                <li>
                    <div class="entry-author">
                        <a href="https://latinastyle.com/author/gloria/" class="entry-author__url">
                            <img alt='' src='https://secure.gravatar.com/avatar/7c496943fa0c4e1412d695ad36b7c486?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c496943fa0c4e1412d695ad36b7c486?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo entry-author__img' height='35' width='35' />                            <span>by </span>
                            <span class="entry-author__name">Gloria Romano-Barrera</span>
                        </a>
                    </div>
                </li>
                <li class="entry__meta-date">
                    <span>April 1, 2020</span>                </li>
                <li>
                                            <span>in</span>
                        <a href="https://latinastyle.com/category/news/" class="entry__meta-category">News</a>                                    </li>
            </ul>
            </div>

    
    <div class="entry__article-holder">

                    <!-- Share -->
            <div class="entry__share">
                <div class="entry__share-inner">
                    <div class="socials"><a class="social social-facebook entry__share-social" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flatinastyle.com%2Four-values-are-greater-than-any-virus%2F" target="_blank" rel="noopener nofollow"><i class="ui-facebook"></i></a><a class="social social-twitter entry__share-social" href="https://twitter.com/intent/tweet?text=Our%20Values%20are%20Greater%20than%20Any%20Virus&#038;url=https%3A%2F%2Flatinastyle.com%2Four-values-are-greater-than-any-virus%2F" target="_blank" rel="noopener nofollow"><i class="ui-twitter"></i></a><a class="social social-linkedin entry__share-social" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Flatinastyle.com%2Four-values-are-greater-than-any-virus%2F&#038;title=Our%20Values%20are%20Greater%20than%20Any%20Virus" target="_blank" rel="noopener nofollow"><i class="ui-linkedin"></i></a><a class="social social-email entry__share-social" href="mailto:?subject=Our%20Values%20are%20Greater%20than%20Any%20Virus" target="_blank" rel="noopener nofollow"><i class="ui-email"></i></a></div>                </div>
            </div>
        
        <!-- Article -->
        <div class="entry__article clearfix">

            <p><img class="size-medium wp-image-4710 alignleft" src="https://latinastyle.com/wp-content/uploads/2020/04/IMG_4496vh-214x300.jpg" alt="" width="214" height="300" srcset="https://latinastyle.com/wp-content/uploads/2020/04/IMG_4496vh-214x300.jpg 214w, https://latinastyle.com/wp-content/uploads/2020/04/IMG_4496vh-731x1024.jpg 731w, https://latinastyle.com/wp-content/uploads/2020/04/IMG_4496vh-768x1076.jpg 768w, https://latinastyle.com/wp-content/uploads/2020/04/IMG_4496vh-1097x1536.jpg 1097w, https://latinastyle.com/wp-content/uploads/2020/04/IMG_4496vh-1462x2048.jpg 1462w, https://latinastyle.com/wp-content/uploads/2020/04/IMG_4496vh-scaled.jpg 1828w" sizes="(max-width: 214px) 100vw, 214px" />By Raquel Tamez<br />
Chief Executive Officer<br />
SHPE: Leading Hispanics in STEM</p>
<p>Whenever I’m asked to talk about the Hispanic community, a few words almost always come up. One of them is <em>resilience</em>.</p>
<p>Through war and conquest, pandemics and political upheavals, Hispanics have defined what it means to be resilient. Now, as we confront the biggest global challenge in a generation in COVID-19, our community—indeed, the whole of humanity—is once again being put to the test.</p>
<p>For my organization, the Society of Hispanic Professional Engineers (SHPE), the crisis is already hitting home. We’ve had to cancel four of our seven Regional Leadership Development Conferences. Chapter meetings are being put on hold. Our entire national team is working remotely. And while we continue to lay the groundwork for our National Institute for Leadership Advancement Conference (July 31 – August 1) and our 2020 National Convention (October 28 – November 1)—both of which will be held in Denver—we know those plans could change at a moment’s notice.</p>
<p>This is a challenge unlike any SHPE has faced—and the single most important event of our lifetimes. But for all fear and uncertainty COVID-19 has caused, these past few weeks have given me a chance to reflect on another word that has long defined our organization—and the Hispanic community writ large.</p>
<p><em>Familia. </em></p>
<p>With schools closed and millions of Americans forced to work from home, the idea of Familia has taken on a deeper meaning. Families everywhere are having to reinvent their lives: setting up workstations, homeschooling the kids—often in tight quarters. For those who’ve lost their jobs, the challenges are even more profound; the sense of uncertainty, all-consuming.</p>
<p>As Hispanics, we’re no strangers to trials like these. We’re used to making do; to sacrificing; to rallying together around a common cause. Now more than ever, we need that strength, that resiliency. Not only for our families and community; but for the good of the country—and the world.</p>
<p>During the past few weeks, I’ve seen our organization embrace both values—resiliency and Familia—with unflinching conviction. Between canceling events and virtualizing our operations, there was every reason for people to panic. Instead, we rallied together. We’re keeping ourselves informed and engaged. We’re being mindful of the cadence and content of our communications. I’m so proud of how my lean, mighty and nimble team has come together and responded. They exemplify what SHPE is all about.</p>
<p>For our members, we’re designing and hosting our first-ever virtual career fair. We’re rolling out new online certification programs. We’re making our ongoing virtual learning series—latinxfactor—more robust. We’re hosting virtual town halls and ramping up communications across the board, while giving regional leaders chapter presidents the tools they need to engage their respective members.</p>
<p>I have no doubt that this resiliency and sense of Familia will get us through—and past—this crisis. But these values will be just as critical to figuring out what comes next. It’s my belief that the organizations that thrive will be the ones with the vision and courage to embrace new ideas. Not just new ideas, but a new workforce—one that’s resolute, resilient and resourceful.</p>
<p>Hispanics are that workforce. Our mission at SHPE is to give student and professional members the tools and skills they need to meet the unique demands of our future—specifically, a STEM-driven economy. By 2024, Hispanics will make up 20% of the U.S. labor force.</p>
<p>My vision—for SHPE Members specifically, and Hispanics generally—is to be in the vanguard of the next STEM-related breakthroughs. Improving sustainability and reducing our carbon footprint in manufacturing; identifying viable alternative energy sources and addressing climate change; safeguarding our national infrastructure (like electric grids) as well as our personal data from cyberattacks; feeding our ever-growing population and improving our health and well-being; identifying a vaccine to keep super viruses like COVID-19 at bay; and so much more.</p>
<p>Hispanics can play a part in all these innovations. <em>If</em> our institutions have the foresight to see our incredible potential—and give us the space to contribute and grow.</p>
<p>Hispanics are resilient. We believe in the collective power of Familia—in our homes, our communities, our Nation and the world. These two values are integral to who we are as a people. With them, we will move past the challenges of today, so we can create the opportunities of tomorrow.</p>
<p>Download PDF <a href="https://latinastyle.com/wp-content/uploads/2020/04/SHPE.pdf">here</a></p>

            
        </div><!-- .entry__article -->
    </div>

                
    
    
</article><!-- #post-## -->


<div id="comments" class="entry-comments">

    
    	<div id="respond" class="comment-respond">
		<h5 class="comment-respond__title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/our-values-are-greater-than-any-virus/#respond" style="display:none;">Cancel reply</a></small></h5><form action="https://latinastyle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" rows="5" required="required"></textarea></p><div class="row row-20"><div class="col-lg-4"><label for="author">Name</label><input id="author" name="author" type="text" value="" required="required" /></div>
<div class="col-lg-4"><label for="email">Email</label><input id="email" name="email" type="text" value="" required="required" /></div>
<div class="col-lg-4"><label for="url">Website</label><input id="url" name="url" type="text" value="" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-submit"><input name="submit" type="submit" id="submit" class="btn btn-lg btn-color btn-button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4708' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

            </div> <!-- post content -->

                    <aside class="col-lg-4 sidebar">
            
<div id="secondary" class="widget-area" role="complementary">
    <div id="media_image-22" class="widget widget_media_image"><a href="http://www.newyorklife.com"><img width="276" height="300" src="https://latinastyle.com/wp-content/uploads/2019/09/Company-of-the-year-276x300.jpg" class="image wp-image-3885  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://latinastyle.com/wp-content/uploads/2019/09/Company-of-the-year-276x300.jpg 276w, https://latinastyle.com/wp-content/uploads/2019/09/Company-of-the-year.jpg 675w" sizes="(max-width: 276px) 100vw, 276px" /></a></div><div id="media_image-4" class="widget widget_media_image"><a href="https://www.nationwide.com/about-us/latina.jsp"><img width="300" height="250" src="https://latinastyle.com/wp-content/uploads/2019/02/nw-bs-2014-2-300x250.jpg" class="image wp-image-821  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-6" class="widget widget_media_image"><a href="https://www.youtube.com/watch?v=6-RYiGyzdD0"><img width="300" height="99" src="https://latinastyle.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-10-at-4.21.23-PM-300x99.png" class="image wp-image-1014  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://latinastyle.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-10-at-4.21.23-PM-300x99.png 300w, https://latinastyle.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-10-at-4.21.23-PM-e1549838333817.png 630w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-8" class="widget widget_media_image"><a href="http://www.magazinevolume.com/33642LS"><img width="300" height="143" src="https://latinastyle.com/wp-content/uploads/2020/03/V26-1-1-300x143.jpg" class="image wp-image-4139  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://latinastyle.com/wp-content/uploads/2020/03/V26-1-1-300x143.jpg 300w, https://latinastyle.com/wp-content/uploads/2020/03/V26-1-1.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-5" class="widget widget_media_image"><a href="https://latinastyle.com/advertise-with-us/"><img width="300" height="250" src="https://latinastyle.com/wp-content/uploads/2019/02/LS_Advertise_with_us_Ad_for_site-300x250.jpg" class="image wp-image-829  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-23" class="widget widget_media_image"><a href="http://magazine.latinastyle.com/"><img width="300" height="600" src="https://latinastyle.com/wp-content/uploads/2019/02/LATINA-STYLE-BUBBLE-PULLUP-WEB.jpg" class="image wp-image-1184  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://latinastyle.com/wp-content/uploads/2019/02/LATINA-STYLE-BUBBLE-PULLUP-WEB.jpg 300w, https://latinastyle.com/wp-content/uploads/2019/02/LATINA-STYLE-BUBBLE-PULLUP-WEB-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><!-- #secondary -->
        </aside>
    
        </div>
    </div>
</section> <!-- .main-content -->


        
<!-- Footer -->
<footer class="footer">
    <div class="container">
        
                            <div class="footer__widgets">
                    <div class="row">

                        <!-- 4 Columns -->
                        
                                                            <div class="col-lg-2 col-md-6">
                                    <div id="noetech_about-2" class="widget widget-about"><h4 class="widget-title">LATINA STYLE MAGAZINE</h4>                <a href="https://latinastyle.com/">
                    <img class="logo__img" src="https://latinastyle.com/wp-content/uploads/2019/07/adress.png" alt="">
                </a>
            </div>                                </div>
                            
                                                            <div class="col-lg-2 col-md-6">
                                    <div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title">Latina Style Inc</h4><div class="menu-botton-latina-style-inc-container"><ul id="menu-botton-latina-style-inc" class="menu"><li id="menu-item-3707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3707"><a href="https://latinastyle.com/about-us/">About Us</a></li>
<li id="menu-item-3708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708"><a href="https://latinastyle.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-3709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3709"><a href="https://latinastyle.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3710"><a href="https://latinastyle.com/calendar/">Calendar</a></li>
<li id="menu-item-3711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3711"><a href="https://latinastyle.com/news/">News</a></li>
<li id="menu-item-3712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3712"><a href="https://latinastyle.com/intern-at-latina-lifestyle/">Intern at Latina Style</a></li>
<li id="menu-item-3938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3938"><a href="https://latinastyle.com/category/businesswirenewsfeed/">BusinessWire News</a></li>
</ul></div></div>                                </div>
                            
                                                            <div class="col-lg-2 col-md-6">
                                    <div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Latina Style Magazine</h4><div class="menu-latina-style-magazine-container"><ul id="menu-latina-style-magazine" class="menu"><li id="menu-item-3642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3642"><a href="http://magazine.latinastyle.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3644"><a href="http://magazine.latinastyle.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-3645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3645"><a>LATINA Style Voices</a></li>
<li id="menu-item-3646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3646"><a href="http://magazine.latinastyle.com">Current Issue</a></li>
</ul></div></div>                                </div>
                            
                                                            <div class="col-lg-2 col-md-6">
                                    <div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Business Series</h4><div class="menu-business-series-container"><ul id="menu-business-series" class="menu"><li id="menu-item-3652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3652"><a href="http://bs.latinastyle.com/about-the-business-series-2/">About Business Series</a></li>
<li id="menu-item-3653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3653"><a href="http://bs.latinastyle.com/conference-schedule/">Conference Schedule</a></li>
<li id="menu-item-3654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3654"><a href="http://bs.latinastyle.com/volunteer-opportunity/">Volunteer Opportunity</a></li>
<li id="menu-item-3655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3655"><a href="http://bs.latinastyle.com/become-a-sponsor/">Become A Sponsor</a></li>
</ul></div></div>                                </div>
                            						    
						                                    <div class="col-lg-2 col-md-6">
                                    <div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widget-title">Latina Style 50</h4><div class="menu-latina-style-50-container"><ul id="menu-latina-style-50" class="menu"><li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a href="http://j6v.a21.myftpupload.com/about-us/">About Us</a></li>
<li id="menu-item-3657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3657"><a href="http://j6v.a21.myftpupload.com/ls-50-special-report/">LS Special Report</a></li>
<li id="menu-item-3658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3658"><a href="http://j6v.a21.myftpupload.com/ls-survey-2/">LS50 Survey</a></li>
<li id="menu-item-3659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3659"><a href="http://j6v.a21.myftpupload.com/ls50-conference/">LS50 Conference</a></li>
<li id="menu-item-3660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3660"><a href="http://j6v.a21.myftpupload.com/wp-content/uploads/2019/04/LS50_LATINA-Style-50-Diversity-and-Leaders-Conference_Feb.-2019_SPONSORSHIP-PROPOSAL.pdf">Become Sponsor</a></li>
</ul></div></div>                                </div>
                            						
							                                <div class="col-lg-2 col-md-6">
                                    <div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widget-title">National LATINA Symposium</h4><div class="menu-national-latina-symposium-container"><ul id="menu-national-latina-symposium" class="menu"><li id="menu-item-3661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3661"><a href="http://0xd.a9d.myftpupload.com/about-the-nls/">About The NLS</a></li>
<li id="menu-item-3663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3663"><a href="http://0xd.a9d.myftpupload.com/event-information/">Event Information</a></li>
<li id="menu-item-3664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3664"><a href="http://0xd.a9d.myftpupload.com/register-online/">Register Online</a></li>
<li id="menu-item-3665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3665"><a href="http://0xd.a9d.myftpupload.com/program-agenda/">Program Agenda</a></li>
<li id="menu-item-3666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3666"><a href="http://0xd.a9d.myftpupload.com/partner-organization/">Partner Organization</a></li>
<li id="menu-item-3667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3667"><a href="http://0xd.a9d.myftpupload.com/sponsors/">Sponsors</a></li>
<li id="menu-item-3668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3668"><a href="http://0xd.a9d.myftpupload.com/hotel-information/">Hotel Information</a></li>
<li id="menu-item-3669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3669"><a href="http://secureservercdn.net/166.62.112.219/0xd.a9d.myftpupload.com/wp-content/uploads/2019/06/LSBS-2019-SCHEDULE-LOW-RES.pdf?time=1561836892">Become Sponsor</a></li>
</ul></div></div>                                </div>
                            
                        
                        <!-- 3 Columns -->
                        
                        <!-- 2 Columns -->
                        
                        <!-- 1 Column -->
                                            </div>
                </div> <!-- end footer widgets -->
            
         <!-- if footer show -->
    </div> <!-- end container -->

            <div class="footer__bottom">
            <div class="container text-center">

                
                    <span class="copyright">
                        &copy; 2020                         Copyright © LATINA Style INC. 2019 - Legal Notices - Privacy Policy                    </span>

                            </div>
        </div> <!-- end footer bottom -->
     <!-- if footer bottom show -->
</footer> <!-- end footer -->
        
            <!-- Subscribe Modal -->
            <div class="modal fade subscribe-modal subscribe-popup-modal" id="subscribe-modal" tabindex="-1" role="dialog" aria-label="Subscribe Modal" aria-hidden="true">
                <div class="modal-dialog" role="document">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                                <span aria-hidden="true">&times;</span>
                            </button>
                        </div>
                        <div class="modal-body">
                            <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h4 class="widget-title">Subscribe to our Newsletter</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-339" method="post" data-id="339" data-name="Neotech" ><div class="mc4wp-form-fields"><p>
    <label>Email address</label>
    
</p>
<div class="form-group">  
    <i class="mc4wp-form-icon ui-email"></i>
  	<input type="email" name="EMAIL" placeholder="Your Email" required />
</div>	

<div class="deo-newsletter-gdpr-checkbox">
    <label class="deo-newsletter-gdpr-checkbox__label">
      <input class="deo-newsletter-gdpr-checkbox__input" name="AGREE_TO_TERMS" type="checkbox" value="1" required="">
      <span class="deo-newsletter-gdpr-checkbox__text">I agree to storage of my email according to <a href="#" target="_blank">Privacy Policy</a></span>
    </label>
</div>
  
<input type="submit" class="btn btn-md btn-color" value="Subscribe">




</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585834167" /><input type="hidden" name="_mc4wp_form_id" value="339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>                        </div>
                    </div>
                </div>
            </div> <!-- end subscribe modal -->

            </div> <!-- #main-container -->

            <div id="back-to-top">
          <a href="#top"><i class="ui-arrow-up"></i></a>
        </div>
    
</main>

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/latinastyle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://latinastyle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-content/themes/neotech/assets/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-content/themes/neotech/assets/js/easing.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-content/themes/neotech/assets/js/flickity.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-content/themes/neotech/assets/js/modernizr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-content/themes/neotech/assets/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-content/themes/neotech/assets/js/cookieconsent.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cookies = {"message":"We are using cookies to personalize content and ads to make our site easier for you to use.","dismiss":"Agree","link":"Learn More","href":"\/\/cookiesandyou.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://latinastyle.com/wp-content/themes/neotech/assets/js/cookies.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://latinastyle.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>

</body>
</html>